製品別Q&A - アークdeLANに関するご質問

今までにお問い合わせいただいた『アークdeLAN』に関するQ&Aです。
対象製品 : AE01A

お手数ですが、以下の確認をお願いいたします。                                                        

  1. ARCNET、LANそれぞれのLINK LEDが点灯していることをご確認ください。
    点灯していない場合、以下をご確認ください。
    Q.LANのLINK LEDが点灯しない。
    Q.ARCNETのLINK LEDが点灯しない、または点滅している。
     
  2. アークdeLANのARCNETへデータ送信時、ARCNETのDATA LEDをご確認ください。
    点灯しない場合、ARCNETからのデータがアークdeLANに届いておりません。
     
  3. アークdeLANのARCNETへデータ送信時、ETHERNETのDATA LEDをご確認ください。
    点灯しない場合、次のような可能性があります。
    • ARCNETで受信するデータ形式にはnormalモードとtunnelモードがあります。
      normalモードはデータをそのまま受信しますが、tunnelモードはデータがtunnelモード用のデータ形式であるものとして受信します。
      そのため、そのデータ形式とは異なるデータを受信すると、そのデータは捨てられます。
      tunnelモードのデータ形式については取扱説明書をご参照ください。
    • アークdeLANにTCPクライアントがコネクションしていません。(TCPマルチ通信時)
    • アークdeLANのUDPシミュレート用参照テーブルにIP登録がありません。
      ARCNETから受信したデータの送信元ノードIDの参照テーブルにIPを登録しておかねばなりません。(UPDシミュレート通信時)

    また、点灯する場合、次のような可能性があります。

    • 宛先IP:ポート番号に誤りがある。

お手数ですが、以下の確認をお願いいたします。                                 

  1. ARCNETへ送信するデータ形式にはnormalモードとtunnelモードがあります。normalモードはデータをそのまま送信しますが、tunnelモードはデータを加工するため、分割することがあります。tunnelモードのデータ形式については取扱説明書をご参照ください。
     
  2. ETHERNETからのデータ長が254~256バイト長、または509バイト長以上のとき、ARCNETでは254~256バイト及び509バイト以上のデータは取り扱えないため、分割して送信します。

ARCNETへ送信するデータ形式にはnormalモードとtunnelモードがあります。

normalモードはデータをそのまま送信しますが、tunnelモードはデータを加工して送信します。
tunnelモードのデータ形式については取扱説明書をご参照ください。

お手数ですが、以下の確認をお願いいたします。                                          

  1. ARCNET、LANそれぞれのLINK LEDが点灯していることをご確認ください。
    点灯していない場合、以下をご確認ください。
    Q.LANのLINK LEDが点灯しない。
    Q.ARCNETのLINK LEDが点灯しない、または点滅している。
     
  2. アークdeLANのETHERNETへデータ送信時、LANのDATA LEDをご確認ください。
    点灯しない場合、ETHERNETからのデータがアークdeLANに届いておりません。
     
  3. アークdeLANのETHERNETへデータ送信時、ARCNETのDATA LEDをご確認ください。
    点灯しない場合、次のような可能性があります。
    • 宛先IP:ポート番号に誤りがある。
    • ARCNET上に宛先ノードIDが存在しない。
    • データフォーマットの宛先ノードIDに誤りがある。(TCPマルチ通信時)
    • データフォーマットのデータ長に誤りがある。(TCPマルチ通信時)

お手数ですが、以下の確認をお願いいたします。                                     

  1. アークdeLANはPCとストレートケーブルで接続します。正しいケーブルで接続していることをご確認ください。
     
  2. ハブとはクロスケーブルで接続します。アークdeLANのピン配列はMDI-Xです。
    古いハブでオートMDI/MDI-Xに対応していないものですと、通信が出来ないばかりか、故障の原因になりかねません。

以下にポイントを列挙しました。お手数ですが、ご確認をお願いいたします。              

  1. ARCNETで使用しているトランシーバ(HYC2000、HYC4000、HYC9088など)が、全ARCNET機器、同一であることをご確認ください。
     
  2. ARCNETの通信速度設定が、全ARCNET機器、同一であることをご確認ください。
     
  3. ARCNETのET値設定が、全ARCNET機器、同一であることをご確認ください。
     
  4. ARCNET全体で終端接続が正常であることをご確認ください。
     
  5. ARCNETのノードが重複していないことをご確認ください。

不明点や解決に至らない等ございましたら、お問い合わせください。